FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > Verilog

Verilog comp.lang.verilog newsgroup / usenet

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-11-2006, 02:31 AM
Rob
Guest
 
Posts: n/a
Default ModelSim-Altera

I just upgraded to ModelSim-Altera 6.1d and our network license no longer
works. The license worked fine with the 6.0e version we were previously
using. Has anyone experienced this problem?

Thank you,
Rob


Reply With Quote
  #2 (permalink)  
Old 05-11-2006, 06:09 PM
Mike Treseler
Guest
 
Posts: n/a
Default Re: ModelSim-Altera

Rob wrote:
> I just upgraded to ModelSim-Altera 6.1d and our network license no longer
> works. The license worked fine with the 6.0e version we were previously
> using. Has anyone experienced this problem?


Yes, in many ways.
Once the new version release notes
required a license server upgrade.

Once our license was too near to
the end-of-maintenance date to cover
the new version. We had to pay our dues
and get a newer license file.

Once our license server lost a process
and needed a reboot.

Etc.

-- Mike Treseler
Reply With Quote
  #3 (permalink)  
Old 05-12-2006, 01:53 AM
Rob
Guest
 
Posts: n/a
Default Re: ModelSim-Altera

Thank you for the leads.....

"Mike Treseler" <[email protected]> wrote in message
news:[email protected]
> Rob wrote:
>> I just upgraded to ModelSim-Altera 6.1d and our network license no longer
>> works. The license worked fine with the 6.0e version we were previously
>> using. Has anyone experienced this problem?

>
> Yes, in many ways.
> Once the new version release notes
> required a license server upgrade.
>
> Once our license was too near to
> the end-of-maintenance date to cover
> the new version. We had to pay our dues
> and get a newer license file.
>
> Once our license server lost a process
> and needed a reboot.
>
> Etc.
>
> -- Mike Treseler



Reply With Quote
  #4 (permalink)  
Old 05-19-2006, 03:53 AM
Rob
Guest
 
Posts: n/a
Default Re: ModelSim-Altera

Upgrade to ModelSim needed an upgrade to the daemon server, too

"Mike Treseler" <[email protected]> wrote in message
news:[email protected]
> Rob wrote:
>> I just upgraded to ModelSim-Altera 6.1d and our network license no longer
>> works. The license worked fine with the 6.0e version we were previously
>> using. Has anyone experienced this problem?

>
> Yes, in many ways.
> Once the new version release notes
> required a license server upgrade.
>
> Once our license was too near to
> the end-of-maintenance date to cover
> the new version. We had to pay our dues
> and get a newer license file.
>
> Once our license server lost a process
> and needed a reboot.
>
> Etc.
>
> -- Mike Treseler



Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quartus II v4.1 for PCs (-) Altera - new ! te2 Verilog 0 08-20-2004 10:04 PM
How to use EAB in Altera FPGA? John Verilog 4 08-06-2003 08:51 PM


All times are GMT +1. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved