FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-28-2004, 11:48 AM
Seyior
Guest
 
Posts: n/a
Default XILINX GMAC Core 4.0

Dear All,

In my functional simulation result of modelsim, after a frame is transmitted by GMAC in HALF Duplex Mode, the flag "SUCCESSFUL_FRAME, bit 0" of Transmitter Statistics is not '1'. What's wrong? It will be set to '1' in FULL Duplex Mode. Please help me...

BTW, tx_underrun, tx_retransmit, tx_collision are all zero.

Regards,
Seyior
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
XILINX GMAC Core 4.0 - HALF Duplex Seyior FPGA 0 06-28-2004 11:49 AM
Xilinx PLB RapidIO LVDS Core Kevin Shaw FPGA 0 04-09-2004 03:23 AM
IEEE 1284 Core for Xilinx James Williams FPGA 11 09-26-2003 02:54 PM
1024 POINTS FFT V2.0 Xilinx Core RENE FPGA 0 09-22-2003 07:27 AM


All times are GMT +1. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved