FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-16-2005, 02:56 PM
Guest
 
Posts: n/a
Default virtex 4 configuration error


Hello.

I am trying to use the ML402 virtex4 (SX35) board and facing some
problems getting the FPGA to configure. I dont have a PC4 programming
cable, and am using the System ACE to do it for me. After i generate a
Bitstream (no errors), i put it on the Compact flash and let the system
ace program it to the linear (CPLD) flash using the flah programming
bitstream provided in the board demo. The programming of the flash
finishes fine, but then when i try to have the FPGA configured using
the linear FLASH, i never get a "Done" led, and the two "err" leds on
the board glow (but really faintly).

The combinations i have seen are these:

1. system.bit confugures properly, but download.bit (which has its bram
updated with the micrblaze software program) does not (giving the
faintly glowing err LEDS.

2. sometimes both system.bit and download.bit fail to configure.

3. Sometimes, when both fail, if i generate the ACE file, that works.

I am using ISE7.1sp3 with EDK7.1sp2 (latest). I am using the base
system builder wizard and only adding peripherals included with the
EDK.

Can someone please tell me what i could be doing wrong? What is the
meaning of those two "err" leds on the board glowing faintly?

Any help/suggestion appreciated.

Thanks,

-Ab

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtex-2 Pro: Configuration Frames Sven FPGA 2 08-16-2005 01:44 AM
Configuration-Frames for Virtex-II (Pro) Sven FPGA 1 06-01-2005 01:52 AM
Configuration : Virtex-E, CLB column Cyrille Lambert FPGA 0 08-25-2004 11:30 AM
APEX20KE PPA configuration error Alt Torsten FPGA 0 05-12-2004 11:19 PM


All times are GMT +1. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved