FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-22-2006, 02:17 PM
Raymond
Guest
 
Posts: n/a
Default Unknown Processor Version (8)

Hi there

When I try to start XMD for debugging I get the following error:
Unknown Processor Version (8) and Verify if FPGA Bitstream was
downloaded and DONE pin went High.

Does it mean that the processor on my Spartan Card is different from
the processor I yust have downloaded from my PC? The path in XPS is
pointing at the same elf file that is used in the SDK.

What can I do to make this error go away. Options?

Raymond

Reply With Quote
  #2 (permalink)  
Old 05-22-2006, 06:43 PM
Antti
Guest
 
Posts: n/a
Default Re: Unknown Processor Version (8)

something is wrong with MDM-JTAG XMD is not able to connect to the
processor, its an hardware issue nothing todo with the software
applications

the best is to try out some working MB soc that has MDM in it, does XMD
work with it? if yes then compare with your project

Antti

Reply With Quote
  #3 (permalink)  
Old 05-23-2006, 10:26 AM
Raymond
Guest
 
Posts: n/a
Default Re: Unknown Processor Version (8)

It is very strange. If I change from the USB cable to the Par IV, it
works. And if I change back to the USB again it also works.

But if I compile and download it might not work again and I have to
switch to the Parallellcable again?.?

In this case I can use the ParallellCable, but I would really like to
know why it act so strange with the USB.
(My ParallellCable does not fit on my second board (ML401) so I am most
likely to run in to this problem again

Raymond

Reply With Quote
  #4 (permalink)  
Old 05-23-2006, 11:02 AM
Raymond
Guest
 
Posts: n/a
Default Re: Unknown Processor Version (8)

Grrrr. The problem comes and goes on the ParalellCable too

Raymond

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multi threaded processor comparison with single thread processor designer Verilog 1 05-18-2007 04:26 PM
Unknown Sythesis note srini Verilog 1 04-26-2006 08:05 AM
Problem: Invalid Processor Version Number 0x00000000- EDK-7.1- latest service pack, ML310, bootloop, download bitsream chakra FPGA 1 04-24-2006 03:42 AM
Nios II & obj copy this Unknown!!!!! Jjletodoc FPGA 0 01-03-2005 06:28 PM
Co-Processor for Microblaze or PowerPC Processor Roger Planger FPGA 3 09-29-2004 02:47 PM


All times are GMT +1. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved