FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-02-2005, 12:07 PM
Jim George
Guest
 
Posts: n/a
Default Timing Error large enough to cause problems?

Hi again,
My CLOCK TO OUT timings are going off by a small amount (requested 4
ns, got 4.112 ns) on a databus going out of the chip. Will this cause
problems in real life? Should I raise the drive strength? I've
configured the IOBs to use FAST 12 mA LVTTL, the data is clocked at 40
MHz. I am using a Xilinx 2V1000-5 FG456. There are 32 such outputs
driving a single IO Bank, I'm worried that going beyond 12 mA will cause
SSO problems on that bank.
-Jim
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in timing simulations michel leconte FPGA 4 01-18-2005 07:10 PM
Problems in timing simulations michel leconte FPGA 1 01-18-2005 09:48 AM
Problems in timing simulations (clarifications) michel leconte FPGA 0 01-17-2005 09:16 AM
Xilinx Spartan3 Timing Problems - Whats about the chips itsme FPGA 4 02-03-2004 08:53 PM


All times are GMT +1. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved