FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-11-2006, 06:32 PM
Fizzy
Guest
 
Posts: n/a
Default SPI Problem

Hi all,

I am trying to connect a device (DEI 1067) to Virtex4 FX and having
problems to understand how to make this happen. This device
communicates over SPI. I read the data sheet for DEI 1067 but could not
get a lot out of it. Device data sheet is available at

http://www.deiaz.com/data-sheets/DS-MW-01067-01-B.pdf

Can sombuddy help me to translate that please.... I am not sure about
the setup and hold times. I have a simple code for SPI where master
clock is running at 60 MHz and i am driving 2 MHZ clock from master.
This 2 MHz clock is later used to clock received SPI data into register
with 1MHz clock (50% duty Cycle). I am having problems to understand
setup and hold times.

Thanks

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with timing simulation (clear explanation of problem) [email protected] FPGA 1 12-06-2005 12:50 PM
BIG PROBLEM : Configuration Boot Problem Stratix Patrick FPGA 4 06-22-2005 05:50 PM
Altera Quartus II 4.2 SP1 fit problem and Altera APEX20KE clock problem Manfred Balik FPGA 3 03-04-2005 08:04 AM


All times are GMT +1. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved