FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-31-2007, 04:28 PM
Guest
 
Posts: n/a
Default Spartan 3E Starter Kit and EDK 8.2

Hi,

I'm trying to build and test a simple project for Spartan 3E Starter
Kit rev D (S3ESK) board using Xilinx EDK tool and using the BSB
wizard. The project is the auto generated peripherals test. These
peripherals are simply a 8 LEDs, 4 DIP Switches, 4 Push Buttons and a
UART lite. The problem is that when I use EDK 8.2 the project compile
and load to the FPGA without any error but it simply does nothing.
But, if I use EDK 8.1 then the test does what it suppose to do (print
on the uart, read switches state and flash a leds). I've tried it out
on 2 different PC's. I even try to use the BSB but with the "I would
like to create a system from a custom board" option, but it didn't
help.

Is there any known bug related to edk8.2 and S3ESK or I should do some
special steps to get it work with EDK 8.2????

Reply With Quote
  #2 (permalink)  
Old 05-31-2007, 05:36 PM
Pablo
Guest
 
Posts: n/a
Default Re: Spartan 3E Starter Kit and EDK 8.2

On 31 mayo, 16:28, [email protected] wrote:
> Hi,
>
> I'm trying to build and test a simple project for Spartan 3E Starter
> Kit rev D (S3ESK) board using Xilinx EDK tool and using the BSB
> wizard. The project is the auto generated peripherals test. These
> peripherals are simply a 8 LEDs, 4 DIP Switches, 4 Push Buttons and a
> UART lite. The problem is that when I use EDK 8.2 the project compile
> and load to the FPGA without any error but it simply does nothing.
> But, if I use EDK 8.1 then the test does what it suppose to do (print
> on the uart, read switches state and flash a leds). I've tried it out
> on 2 different PC's. I even try to use the BSB but with the "I would
> like to create a system from a custom board" option, but it didn't
> help.
>
> Is there any known bug related to edk8.2 and S3ESK or I should do some
> special steps to get it work with EDK 8.2????


Use ISE flow to implement this. I don't know why but I had the same
problem in virtexIIPro.
Another option is to look the bitgen.ut.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ESL and Spartan Starter Kit Nirav Raval FPGA 0 05-02-2006 05:19 PM
C# and Spartan 3 Starter Kit Aaron FPGA 2 04-20-2006 12:52 AM
Re: JOP on Spartan-3 Starter Kit Martin Schoeberl FPGA 0 10-17-2004 01:10 PM
JOP on Spartan-3 Starter Kit Martin Schoeberl FPGA 36 10-11-2004 02:30 AM
spartan 3 starter kit Urban Stadler FPGA 1 10-07-2004 11:02 AM


All times are GMT +1. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved