FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-01-2004, 08:52 AM
Wilhelm Klink
Guest
 
Posts: n/a
Default Sentinel dongle no longer detected by Quartus

I'm running Quartus (versions 4.0 and 4.1) on a Dell Inspiron 8600,
with a dongle connected to the parallel port. The other day the
dongle stopped being detected in Quartus. A printer still works off
the port so it is fine, and port is set to ecp as required. The
dongle works with other machines I am using. Has anyone got a program
to determine the problem between the dongle and the parallel port?
Maybe I will have to resort to using a debug tool to locate the
problem.
Reply With Quote
  #2 (permalink)  
Old 09-01-2004, 04:13 PM
Subroto Datta
Guest
 
Posts: n/a
Default Re: Sentinel dongle no longer detected by Quartus

Hi Wilhelm,

Please contact the Altera Applications group. Also can you check if the
dongle can be seen when the programming hardware is not connected to the
dongle port? If the dongle can be seen without programming hardware, ask for
a license tied to your NICID.

Hope this helps.
Subroto Datta
Altera Corp.

"Wilhelm Klink" <[email protected]> wrote in message
news:[email protected] m...
> I'm running Quartus (versions 4.0 and 4.1) on a Dell Inspiron 8600,
> with a dongle connected to the parallel port. The other day the
> dongle stopped being detected in Quartus. A printer still works off
> the port so it is fine, and port is set to ecp as required. The
> dongle works with other machines I am using. Has anyone got a program
> to determine the problem between the dongle and the parallel port?
> Maybe I will have to resort to using a debug tool to locate the
> problem.



Reply With Quote
  #3 (permalink)  
Old 09-02-2004, 07:18 AM
Wilhelm Klink
Guest
 
Posts: n/a
Default Re: Sentinel dongle no longer detected by Quartus

That's not viable for me since I'm in Australia. I'm not using
programming hardware on this computer. I have tried some diagnostic
software from the Rainbow web site with no success. I might try
calling our local Altera distributor.

"Subroto Datta" <[email protected]> wrote in message news:<[email protected] om>...
> Hi Wilhelm,
>
> Please contact the Altera Applications group. Also can you check if the
> dongle can be seen when the programming hardware is not connected to the
> dongle port? If the dongle can be seen without programming hardware, ask for
> a license tied to your NICID.
>
> Hope this helps.
> Subroto Datta
> Altera Corp.
>
> "Wilhelm Klink" <[email protected]> wrote in message
> news:[email protected] m...
> > I'm running Quartus (versions 4.0 and 4.1) on a Dell Inspiron 8600,
> > with a dongle connected to the parallel port. The other day the
> > dongle stopped being detected in Quartus. A printer still works off
> > the port so it is fine, and port is set to ecp as required. The
> > dongle works with other machines I am using. Has anyone got a program
> > to determine the problem between the dongle and the parallel port?
> > Maybe I will have to resort to using a debug tool to locate the
> > problem.

Reply With Quote
  #4 (permalink)  
Old 09-03-2004, 02:57 PM
Hans
Guest
 
Posts: n/a
Default Re: Sentinel dongle no longer detected by Quartus

Hi Wilhelm,

If your dongle is Flexlm based you can check your dongle driver using the
following command from a DOS box/Cygwin shell

lmutil lmhostid -flexid

If your driver is working the above command should return your dongle ID
(7-xxxxxxxx/8-xxxxxxxx), if not the you need to re-install the driver,

Hans.
www.ht-lab.com


"Wilhelm Klink" <[email protected]> wrote in message
news:[email protected] m...
> I'm running Quartus (versions 4.0 and 4.1) on a Dell Inspiron 8600,
> with a dongle connected to the parallel port. The other day the
> dongle stopped being detected in Quartus. A printer still works off
> the port so it is fine, and port is set to ecp as required. The
> dongle works with other machines I am using. Has anyone got a program
> to determine the problem between the dongle and the parallel port?
> Maybe I will have to resort to using a debug tool to locate the
> problem.



Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dongle compatibility Ted Lechman FPGA 4 03-06-2004 06:51 AM


All times are GMT +1. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved