FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-29-2006, 07:28 AM
Marco
Guest
 
Posts: n/a
Default ISE 8.1 with 7.1

Hi,
I'm currently working with ISE 7.1 SP4, but I'd now like to try the 8.1
SP3 version. Can I install 8.1 on the same pc where I have 7.1? Will I
get conflicts or will I be able to work with both, installed on the
same pc?
Thanks,
Marco

Reply With Quote
  #2 (permalink)  
Old 05-29-2006, 07:59 AM
Antti
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

you will need to have path and env setup to start one of them, but they
can be installed on the same PC with no conflicts

Antti

Reply With Quote
  #3 (permalink)  
Old 05-29-2006, 08:40 AM
Marco
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

Hi Antti,
so far with ISE 7.1 I've only have the system variable "c:\xilinx71" in
my environment variables list, is this the only one I should switch in
order to move from 7.1 to 8.1 and back or ate there other settings I
should take care about?
Thanks,
Marco

Reply With Quote
  #4 (permalink)  
Old 05-29-2006, 08:52 AM
Antti
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

it better to be sure that the path only points to the relevant install
location as well, except that its only the XILINX env variable I think

Reply With Quote
  #5 (permalink)  
Old 05-29-2006, 09:50 AM
Marco
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

Thanks Antti,
Marco

Reply With Quote
  #6 (permalink)  
Old 05-29-2006, 10:57 AM
John McGrath
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

Hi Marco,

Using Batch files works well - create a .bat file with lines such as:

REM ### start ise/edk 7.1 - setup the paths first
set XILINX c:\xilinx71
set XILINX_EDK c:\edk\7.1
set PATH %XILINX%\bin\nt;%XILINX_EDK%\bin\nt;%PATH%
REM ### start the program
xps.exe

Having a separate file for both versions you want should work, as it
sets the environment vairables first, and then runs the program. I use
this on both linux and windows.
hope it helps!





Marco wrote:
> Hi,
> I'm currently working with ISE 7.1 SP4, but I'd now like to try the 8.1
> SP3 version. Can I install 8.1 on the same pc where I have 7.1? Will I
> get conflicts or will I be able to work with both, installed on the
> same pc?
> Thanks,
> Marco


Reply With Quote
  #7 (permalink)  
Old 05-29-2006, 12:41 PM
Marco
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

Hi John,
I'll try it, thanks so much.
Marco

Reply With Quote
  #8 (permalink)  
Old 05-29-2006, 03:49 PM
leevv
Guest
 
Posts: n/a
Default Re: ISE 8.1 with 7.1

I'm using different approach and it works.

Install first 71 in the c:\xilinx folder. Then manually rename it to, let say xilinx_71, and install 81 in the c:\xilinx folder.

Whenever I need another ver i just rename them manually.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved