FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-12-2006, 04:56 AM
Matt Fornero
Guest
 
Posts: n/a
Default ISE 7.1 Map Error

I'm attempting to an EDK project containing some custom logic to decode
an NTSC video stream. When I implement using EDK, I get a number of
errors during the map stage, refering to logic that has been trimmed.
To deal with this, I've attempted to export the project to ISE, and
generate the bit file using that tool. When I leave "trim unconnected
signals" checked I get errors of the following nature:

ERROR:MapLib:661 - LUT2 symbol
"opb_filter_0/opb_filter_0/XNor_stagelut" (output
signal=opb_filter_0/opb_filter_0/N2) has input signal
"opb_filter_0/opb_filter_0/NTSC0/hpos<9>" which will be trimmed. See
the trim
report for details about why the input signal will become undriven.

When I then go and uncheck "trim unconnected signals", I get the
following error:

ERROR:LIT:144 - Only STATUS0, STATUS1 and STATUS2 can be used in DCM
symbol
"dcm_0/dcm_0/DCM_INST" (output signal=dcm_0/dcm_0/CLK0_BUF).

I have attempted to synthesize and implement *only* my custom video
decoding module using ISE, and none of the used signals get trimmed.
However, when I instantiate it in EDK and use that project, the vast
majority of my logic gets removed (even the signals coming in from FPGA
pins).

Any suggestions would be much appreciated.

-Matt

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 10170 syntax error during compilation Jughead Verilog 3 08-28-2006 07:32 AM
Quartus 5.0sp1 -- Error: Unexpected error in JTAG server -- errorcode 33 Tommy Thorn FPGA 1 07-12-2005 07:02 AM
"Error loading design" error thomasc Verilog 5 03-07-2005 08:22 AM


All times are GMT +1. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved