FPGA Groups

FPGA Groups (http://www.fpgacentral.com/group/index.php)
-   FPGA (http://www.fpgacentral.com/group/forumdisplay.php?f=14)
-   -   ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position '1' (http://www.fpgacentral.com/group/showthread.php?t=58501)

boru 05-01-2006 03:52 PM

ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position '1'
 
hi everyone,
i am curently debugging a board developed havin vitex chip... when i
try to program this board following error occurs.

ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position
'1'

i tried to go through the xilinx website and found some instruction but
that did not help ..
if any one encountered the same problem .... your help will be
appreciated......

One of the reason I am thinking is the the speed with which the virtex
chip and Jtag are operating are not matching, correct me if I am wrong.
If yes is there anyway to change frequency of JTAG.


John_H 05-01-2006 05:28 PM

Re: ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position '1'
 
Which programming cable are you using to interface to the JTAG?
What reference voltage into the programming cable are you using at the board
interface?

"boru" <[email protected]> wrote in message
news:[email protected] oups.com...
> hi everyone,
> i am curently debugging a board developed havin vitex chip... when i
> try to program this board following error occurs.
>
> ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position
> '1'
>
> i tried to go through the xilinx website and found some instruction but
> that did not help ..
> if any one encountered the same problem .... your help will be
> appreciated......
>
> One of the reason I am thinking is the the speed with which the virtex
> chip and Jtag are operating are not matching, correct me if I am wrong.
> If yes is there anyway to change frequency of JTAG.
>




Andrew Lohbihler 05-05-2006 08:04 PM

Re: ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position '1'
 

"boru" <[email protected]> wrote in message
news:[email protected] oups.com...
> hi everyone,
> i am curently debugging a board developed havin vitex chip... when i
> try to program this board following error occurs.
>
> ERROR:iMPACT:1210 - '1':Boundary-scan chain test failed at bit position
> '1'
>
> i tried to go through the xilinx website and found some instruction but
> that did not help ..
> if any one encountered the same problem .... your help will be
> appreciated......
>
> One of the reason I am thinking is the the speed with which the virtex
> chip and Jtag are operating are not matching, correct me if I am wrong.
> If yes is there anyway to change frequency of JTAG.
>


That error typically appears when there is no communication path to the FPGA
or SPROM. Many things can cause this error, from lack of power to poor
connections. Check that your test board has the correct jumper setting for
boundary-scan. What board are you using?
-Andrew




All times are GMT +1. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved