FPGA Central - World's 1st FPGA / CPLD Portal

FPGA Central

World's 1st FPGA Portal

 

Go Back   FPGA Groups > NewsGroup > FPGA

FPGA comp.arch.fpga newsgroup (usenet)

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-04-2006, 01:50 PM
max_mont
Guest
 
Posts: n/a
Default EPLD Lattice Prog Problem

Hi all,

I'm developping an application on PowerPC to programm a Lattice EPLD.
For that, I'm using ispVM Lattice player.

When I programm the CPLD which is already programmed by JTAG connector,
all is running.

But when I programm a new CPLD which has never been programmed, the
programmation failed and I have message from VME player to tell that
TDO signal is wrong.

The CPLD is in a JTAG chain with a FPGA.

Have you got an idea about my problem ???

Many thanks in advance.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Altera EPLD Sky FPGA 10 02-14-2006 08:33 PM
Running prog from PROM Joey FPGA 7 07-11-2005 02:08 PM
How to Figure out EPLD can be socketed or not! Drew FPGA 2 08-27-2004 07:29 PM
TAP controller state vs PROG pin RobertP FPGA 1 10-30-2003 04:23 PM


All times are GMT +1. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright 2008 @ FPGA Central. All rights reserved